Errors Affecting Some Users Logging In or Using Talkdesk
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2017 - 13:42 PDT
Monitoring
We can confirm that Talkdesk is operating normally again and our Engineering team is monitoring performance.

If you are still having any issues please reach out to support@talkdesk.com and we will be happy to help.
Posted about 1 month ago. Aug 15, 2017 - 11:32 PDT
Update
Our Engineering team is still investigating the cause of these errors. As a workaround, if you are having difficulty logging in to Callbar, you can try our Main web application instead. To do that open your browser and visit http://account_name.mytalkdesk.com

Replace account_name with your Talkdesk subdomain.
Posted about 1 month ago. Aug 15, 2017 - 10:58 PDT
Investigating
We are aware of issues affecting some users currently. Our engineers are currently investigating with the highest priority. In the meantime, please keep trying as these issues are intermittent.
Posted about 1 month ago. Aug 15, 2017 - 10:36 PDT