Widespread DNS resolution issues affecting performance
Incident Report for Talkdesk
Resolved
The earlier incident with DNS resolution has been resolved by Dyn. All Talkdesk services are operating normally at this time.

Please let us know if you are still having problems by contacting support@talkdesk.com
Posted 9 months ago. Oct 21, 2016 - 15:29 PDT
Update
The outage affecting a major internet service provider (dyn.com) continues. Many sites - including Talkdesk - may be inaccessible. You might have heard about this on the news as many other well known internet services have also been affected.

We don't have an estimate for when this major incident will be resolved. For more information you can check the Dyn status page: https://www.dynstatus.com/incidents/nlr4yrr162t8 Ask your IT if they are able to change to an alternative DNS provider such as Google or OpenDNS. We are seeing that some customers have had success doing this.

If you are still unable to access your Talkdesk web application you may be successful with the new Talkdesk Callbar instead. You can download and launch it from here: https://chrome.google.com/webstore/detail/talkdesk-callbar/idbejgmlldkhoiogoknpihhhbimbikdo

There are some important limitations to be aware of:

- If you are using Single Sign On to login to Talkdesk, you will not be able to use Callbar.
- If you do not know your email and password that you’ve used before to login at our main application, you will not be able to use Callbar.
- Once services are working normally again you should close the Callbar as using two Talkdesk applications simultaneously will cause issues with status and calls.

We do have documentation on our Knowledge Base for Callbar, although this is also being affected by the DNS outage and you may experience difficulty viewing it: http://support.talkdesk.com/hc/en-us/articles/212927363-Talkdesk-Callbar-Beta-
Posted 9 months ago. Oct 21, 2016 - 12:32 PDT
Identified
Due to an ongoing outage affecting a major internet service provider (dyn.com) many sites - including Talkdesk - may be inaccessible. If you are affected by this you may find changing the DNS on your computer to 8.8.8.8 restores access.

The other impact is to our external integrations. You may find automations fail, including case pop. This is because our servers are unable to resolve to the external services
Posted 9 months ago. Oct 21, 2016 - 09:38 PDT
Investigating
Due to an ongoing outage affecting a major internet service provider (dyn.com) many sites - including Talkdesk - may be inaccessible. If you are affected by this you may find changing the DNS on your computer to 8.8.8.8 restores access.

The other impact is to our external integrations. You may find automations fail, including case pop. This is because our servers are unable to resolve to the external services.
Posted 9 months ago. Oct 21, 2016 - 09:34 PDT