Problems answering calls and changing status
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 18, 2016 - 12:50 PDT
Monitoring
Service from our main provider has been restored. Due to the high load, some of the register requests can take longer than usual. We expect this to be resolved in very short time. If you switched to our main web application you can now switch back to the CTI Widget or Callbar.
Posted 11 months ago. Oct 18, 2016 - 12:23 PDT
Identified
Our telecom provider has identified a problem affecting phone calls placed in the browser. We are activating backup mode for affected accounts to restore communications in the interim.

Please note that backup mode is not available with the CTI Widget or Callbar. Please use our main web application instead: http://support.talkdesk.com/hc/en-us/articles/205062609-Talkdesk-Widget-Callbar-Backup-Mode
Posted 11 months ago. Oct 18, 2016 - 12:11 PDT
Investigating
We are investigating reports from some customers that they are having problems answering calls and changing agent status. We will update with more details ASAP.
Posted 11 months ago. Oct 18, 2016 - 11:59 PDT