Access to Voicemail and Call Recordings
Incident Report for Talkdesk
Resolved
We have now restored access to call recordings and voicemails for nearly all of the last 3 months. We're going to keep working backwards, and restore all call recordings, but the process will take some days to complete. There is also a small number of calls that were in progress from Sept 30th at 2:39PM Pacific for which recordings and voicemails are not yet available. We are working separately to restore access to those by the end of the week. If you have any further questions about this, please contact us at support@talkdesk.com
Posted 12 months ago. Oct 04, 2016 - 12:36 PDT
Identified
Access to recordings and voicemails for calls made prior to 2:39PM PST on September 30th is currently temporarily unavailable. Our Engineering team is working to restore access to these as soon as possible.
Posted 12 months ago. Sep 30, 2016 - 18:57 PDT