Issues in accessing Agent Dashboard and making/receiving calls
Incident Report for Talkdesk
Resolved
Our engineering team is restoring full service to our third-party integrations. Integration automations are now executing, however you may see some intermittent delay. Previously delayed automations will soon replay on affected accounts. Once fully resolved we will update the status of any remaining degraded components.
Posted 2 months ago. Oct 09, 2017 - 13:28 PDT
Update
Agents can now login and make/receive calls in the browser and in Callbar. As stated in the status page, Contact Sync and Automations are still not working properly. As soon as possible, we will reactivate those components and inform you accordingly.
Posted 2 months ago. Oct 09, 2017 - 11:50 PDT
Monitoring
Our Engineering team has recovered most of the accounts. In the next minutes you will be able to login to Callbar successfully.
As the process of recovering access to Talkdesk is ongoing for all accounts, you will see improvements in the next minutes.
Posted 2 months ago. Oct 09, 2017 - 11:13 PDT
Update
The system recovery is still ongoing, and we are seeing that some accounts are now able to login. This is an ongoing process, and soon all accounts will be able to access Callbar.
Posted 2 months ago. Oct 09, 2017 - 10:20 PDT
Update
Our Engineers are being able to recover the system to operation. Very soon you will be able to see improvements on the ability to login and to make/receive calls.
Posted 2 months ago. Oct 09, 2017 - 09:50 PDT
Update
Our Engineering team has identified exactly what the issue is and we are working to restore the service. We will update the incident again in 30 minutes.
Posted 2 months ago. Oct 09, 2017 - 09:23 PDT
Identified
We're currently experiencing an issue where agents aren't able to log into the Agent Dashboard as well as issues in making and receiving phone calls. We're working to mitigate the issue and will provide another update shortly.
Posted 2 months ago. Oct 09, 2017 - 08:58 PDT