SIP Devices Currently Unavailable
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 26, 2016 - 11:04 PDT
Monitoring
This issue has been resolved by our partner and SIP devices should now be working again normally for making and receiving calls. If you are still experiencing problems, please reach out to us at support@talkdesk.com
Posted 11 months ago. Aug 26, 2016 - 10:45 PDT
Identified
This only affects customers using SIP devices.

Our SIP telephony provider is currently experiencing problems that are affecting answering or making calls with a SIP device. None of our other services are affected so please login to http://your_account_name.mytalkdesk.com instead to make and receive calls.
Posted 11 months ago. Aug 26, 2016 - 10:30 PDT