Inability to login to Callbar or use Talkdesk Live
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 22, 2017 - 13:56 PDT
Monitoring
We have now resolved the issue affecting logins and Talkdesk Live and services are returning to normal.

Please try logging in and let us know if you are still experiencing an issue.
Posted 3 months ago. Sep 22, 2017 - 13:44 PDT
Update
We are continuing to investigate problem affecting some users logging in to Callbar or accessing Talkdesk Live. SSO logins are also affected.

As a workaround, you may be able to login to the Talkdesk main web application instead. This can be accessed at https://account_name.mytalkdesk.com

Please set yourself to web-mode if using our main web app.
Posted 3 months ago. Sep 22, 2017 - 13:15 PDT
Update
We are continuing to investigate problem affecting some users logging in to Callbar or accessing Talkdesk Live. SSO logins are also affected.

As a workaround, you may be able to login to the Talkdesk main web application instead. This can be accessed at https://account_name.mytalkdesk.com
Posted 3 months ago. Sep 22, 2017 - 12:50 PDT
Investigating
We are aware of a problem currently affecting some users logging in to Callbar or accessing Talkdesk Live.
Posted 3 months ago. Sep 22, 2017 - 12:41 PDT