Delays with Integration Automations Firing
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 02, 2016 - 14:14 PDT
Monitoring
Automations are now firing again. We are continuing to monitor. Automations that failed to execute over the duration of this incident will now be firing.
Posted over 1 year ago. Aug 02, 2016 - 13:52 PDT
Update
We are continuing to investigate this issue and will update ASAP.
Posted over 1 year ago. Aug 02, 2016 - 13:37 PDT
Investigating
We are aware of delays right now affecting integration automations, task executions and contact sync firing. We are investigating and will update shortly
Posted over 1 year ago. Aug 02, 2016 - 13:05 PDT