Poor audio quality in Australia and New Zealand
Incident Report for Talkdesk
Resolved
This issue is now resolved. Please let us know if you are still having any trouble.
Posted 4 months ago. Jul 25, 2017 - 19:11 PDT
Monitoring
Our telecom provider has pushed an update to address call issues in Australia and New Zealand. Agents can now take inbound calls as normal. Please reach out if you are still having inbound call issues.
Posted 4 months ago. Jul 25, 2017 - 18:53 PDT
Investigating
We are aware of some issues currently affecting audio quality in Australia and New Zealand. Our telecoms partner is investigating and we'll update shortly.
Posted 4 months ago. Jul 25, 2017 - 14:39 PDT