IVR digits not being recognized
Incident Report for Talkdesk
Resolved
Our telecom provider has confirmed that touch tones (DTMF) are being recognized again and the service is now working normally.

The scope of the incident appeared to be limited only affecting a subset of accounts and phone numbers.
Posted 11 months ago. Oct 25, 2016 - 11:13 PDT
Investigating
We are receiving reports of touch tones (DTMF) not being recognized when callers choose digits in IVRs.

As a temporary workaround, please edit the option at the bottom of your IVR:

"If no number is pressed, play IVR greeting" 1 time, then route to your preferred choice of ring group. This will ensure if callers cannot make a choice, they will still connect with one of your team.
Posted 11 months ago. Oct 25, 2016 - 10:34 PDT