Delays With Integration Automations
Incident Report for Talkdesk
Resolved
We have cleared the backlog of automations and all systems are operating normally again.
Posted 11 months ago. Jan 04, 2017 - 14:43 PST
Monitoring
We have identified the issue which was causing automations to stop firing and taken corrective action. We are now processing the queue.
Posted 11 months ago. Jan 04, 2017 - 13:41 PST
Investigating
We are investigating reports of delays with Automations not firing. We are investigating and will update shortly.
Posted 11 months ago. Jan 04, 2017 - 13:35 PST