Voicemails and Recordings
Incident Report for Talkdesk
Resolved
We have restored the access to voicemails and recordings newer than 2017/07/05 13:48:42 UTC.
There is still a time gap between 2017/07/05 11:45:33 UTC and 2017/07/05 13:48:42 UTC where some recordings are still not accessible.

We are focusing all of our efforts in recovering access to those recordings. No recording and/or voicemail will be lost.
Posted 15 days ago. Jul 05, 2017 - 10:58 PDT
Monitoring
We have restored the access to voicemails and recordings newer than 2017/07/05 13:48:42 UTC.
There is still a time gap between 2017/07/05 11:45:33 UTC and 2017/07/05 13:48:42 UTC where some recordings are still not accessible.

We are focusing all of our efforts in recovering access to those recordings. No recording and/or voicemail will be lost.
Posted 15 days ago. Jul 05, 2017 - 07:55 PDT
Update
We are in the final stages of resolution of this incident and will soon have all recordings and voicemails available.

We will provide continuous updates on the status of this incident.
Posted 15 days ago. Jul 05, 2017 - 07:22 PDT
Update
We've identified a problem with our call entries that is impeding access to call recordings thought the talkdesk UI.

The root cause has been identified and we're working to resolve ASAP.

We will update you shortly on the status of this incident.
Posted 15 days ago. Jul 05, 2017 - 07:07 PDT
Identified
We've identified a problem with our call entries that is impending access to call recordings thought the talkdesk UI.

The root cause has been identified and we're working to resolve ASAP.

We will update you shortly on the status of this incident.
Posted 15 days ago. Jul 05, 2017 - 07:01 PDT