Dropped or missing audio on US tollfree numbers
Incident Report for Talkdesk
Resolved
The issue affecting some inbound calls to US tollfree numbers has been resolved.
Posted about 1 year ago. Aug 24, 2016 - 19:52 PDT
Investigating
Our telecom provider is seeing a recurrence of the earlier issue with dropped calls or missing audio for a small percentage of inbound calls to US Toll Free numbers. We are actively working with our partner to resolve the issue.
Posted about 1 year ago. Aug 24, 2016 - 17:33 PDT